Новая напасть с Адиумом — не поднимается ICQ:

Adium ICQ invalid devid

От https://api.login.icq.net/auth/clientLogin получен неожиданный ответ: Invalid DevId

Погуглил немного — навскидку решения не нашел. Такая же проблема в Pidgin решилась сама собой спустя время.

У меня какая-то адская dev версия Adium 1.5 hgr 3776 с nightly.adium.im, которую я установил в марте от отчаяния — нормальный Адиум тихо терял связь, не извещал меня об этом, не принимал и посылал в никуда мои сообщения. Вроде бы помогло тогда, во всяком случае реже стало происходить.

Обновление до Adium 1.5hgr3868 не помогло, остается ждать.

UPDATE: Teff в комментарии сообщил, что избавиться от проблемы можно откатом до версии Adium 1.4.1. Получется, что проблема затронула только тех, у кого Adium 1.4.2 beta и 1.5 dev/nightly.

  • bebe

    У меня сегодня аналогично! Adium 1.4b1! Обновление до 1.4.b2 не помогло!

    • tagmac

      Повальная беда. Говорят, QIP не подвержен этой ошибке. Мессенджер IMO на iOS тоже не работает, там просто сообщение Account was disconnected, без подробностей. Опять ICQ что-то мутит против сторонних клиентов, похоже.

  • mark

    приветствую,
    У меня до сих пор пишет такую ошибку…
    Сервер подключения стоит login.icq.com, порт 5190
    Что делать?

  • Mozgovvert

    Аналогично.

  • + 1

  • Рома

    аналогичная проблема произошла 11июня в 0часов 01минуту по мск.времени

  • Рома

    установлена версия Adium 1.4.2b2

  • Teff

    Проблему решает откат на 1.4.1.

  • SP

    Спасибо! 1.4.1 работает

  • mark

    А как сделать откат назад на версию Адиума?

    • tagmac

      да обыкновенно — скачать и заменить

  • Решение для 1.4.2b2 найдено http://trac.adium.im/ticket/15244:

    1. Скачать http://dl.dropbox.com/u/665492/AdiumLibpurple
    2. Заменить файл в /Applications/Adium.app/Contents/Frameworks/AdiumLibpurple.framework/Versions/A/AdiumLibpurple